CiteGenie Forum
June 24, 2019, 02:12:10 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Registered, now italics no longer seems to be working  (Read 7737 times)
Melgarpoe
approved_users
Newbie
*
Posts: 1


« on: March 16, 2010, 12:37:12 PM »

I can't imagine this is actually a function of having registered, but it's only since I've registered CiteGenie that I've noticed it.

When I cut & paste from Westlaw (haven't tried Lexis) into WordPerfect X3, case names are no longer italicized (or underlined for that matter).

I have "Formatted text and citation" selected on the WP options section of the Advanced Option config tab and I have enabled GenieMacro.

I'm using Win XP, if that matters.
Logged
genieadmin
Administrator
Jr. Member
*****
Posts: 90


« Reply #1 on: March 17, 2010, 07:15:36 AM »

Anytime a preference sees to not be "sticking" it is likely a problem with the Firefox Preferences Manager.

On the Advances Options tab, set "Use Underline instead of italics" and "Ignore Formatting"  Then do a citation.  Then go back to the Advances Options tab and uncheck those options

Also, make sure Wordperfect is closes, and click on the "Enable GenieMacro" button again to recopy it in case it got corrupted.

If you still have a problem, please use the "Report Error" button in the tip right corner of the CiteGenie confirmation box right after doing a citation.  That will send me important debugging information to diagnose the problem.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!